Error dialogue after install and before first load

VERIFIED DUPLICATE of bug 71010

Status

--
major
VERIFIED DUPLICATE of bug 71010
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2+) Gecko/20010724

Error dialogue after install and before first load.

For the past couple of days, I get an error message after istall is completed
and while moz is loading the first time (splash screen is visible). See the
attached screenshot with the error message.
(Reporter)

Updated

18 years ago
Keywords: mozilla0.9.3, nsbeta1, regression
(Reporter)

Comment 1

18 years ago
Created attachment 43504 [details]
error message on first load after installation
This bug is invalid !
Translated error message: "Entry point not found"

Never install an older build over a newer one !
(read the Release notes -> Install in a fresh directory)
Uninstall Mozilla, delete all files that the uninstaller had not deleted and 
reinstall Mozilla.
This should fix your problem !

I mark this as a dupe of bug 71010 (this bug is only open for the release notes)


*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
I didn't install an older build over a newer one. I installed the newer build
over the older one, *as I have been doing for the past 6+ months*!

I must be possible to update an installation without uninstalling the previous
one - thus loosing all settings one had made (custom dir, custon Start-Menu
entry, etc.) I see no reason why it worked for so many months and then suddenly
it doesn't.

Reopening to clarify misunderstanding.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

18 years ago
please read the bug against which you were duped before you reopen.

*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.