Create LDAP/SVN account for Odin Mojica

RESOLVED DUPLICATE of bug 827349

Status

mozilla.org
Repository Account Requests
RESOLVED DUPLICATE of bug 827349
4 years ago
4 years ago

People

(Reporter: pascalc, Assigned: marcia)

Tracking

Details

(Reporter)

Description

4 years ago
Please create an LDAP/SVN account for:

Name: Odin Mojica 
Locale: es-MX
email: odinmojica@gmail.com

This contributor needs to be added to the @localizers group on SVN so as that he can work on maintaining Firefox Web parts for his locale.

Shannon and Marcia are CCed to the bug for the paperwork.

Odin, the committer's agreement should be filled in, signed and transmitted to Shannon Armitage (sarmitage@mozilla.com) and Marcia Knous (mozillamarcia.knous@gmail.com). Instructions are here: http://www.mozilla.org/hacking/notification/

Thanks

Comment 1

4 years ago
I remember we had already touched on this subject and I found this bug that we have not closed.

https://bugzilla.mozilla.org/show_bug.cgi?id=827349

Cheers!
Odin: bug 827349 is actually complete (and closed). Please ignore the part about paperwork.

Have you tried to use your account? It could have been disabled considering it's more than 6 months old, in which case we need to get it enabled again.

Comment 3

4 years ago
Hi Francesco, 

No, I have not tried to use it.

The method of authentication is LDAP, that password would be? For svn I ran the following command and I was able to download the files .lang

svn co https://svn.mozilla.org/projects/mozilla.com/trunk/locales/es-MX/ trunk_locales_es-MX/
The password has been sent to your email address when the account was created. Checkout always works, user and password will be requested when you try to commit some changes

Let's close this bug as a duplicate of 827349. 

I filed bug 922488 to reset your LDAP password and check the account status, it will be less confusing for server-ops.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827349
You need to log in before you can comment on or make changes to this bug.