Rust committer agreement for Corey Richardson

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: cmr, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Email: corey@octayn.net
(Reporter)

Comment 1

4 years ago
Created attachment 812356 [details]
id_rsa.pub
(Reporter)

Comment 2

4 years ago
Sent agreement via email
Flags: needinfo?(sarmitage)
(Assignee)

Updated

4 years ago
Duplicate of this bug: 922414
I have received the form
Flags: needinfo?(sarmitage)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.