If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Contents of "Latest Headlines" section is garbled

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Richard Ekle, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: WORKSFORME?, URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

The text in the "Latest Headlines" section is garbled.  Several lines appear to
overlap one another.  This page shows up fine in IE.  I'll experiment with this
more later to see if it's a layout bug or what, but in the meantime I thought I
should report it.

Reproducible: Always
Steps to Reproduce:
Load the URL.

Comment 1

16 years ago
yep, its garbled, but not a table specific bug, reassigning to core owner.
Assignee: karnaze → attinasi
Now WORKSFORME, recent Linux CVS.
Keywords: qawanted
Whiteboard: WORKSFORME?
It shows up garbled for a moment then redraws correctly using 2002012203 build
on WINXP.
Target Milestone: --- → Future

Comment 4

16 years ago
tested with build 2002020208 and windows 98 se, initially garbled but then fixes
itself and looks rendered correctly.

Comment 5

16 years ago
I see the initial garbling too (20020222 Linux). I'm guessing that it displaying
content twice (once on the page, then again because of stuff generated by
javascript) and then hiding one of them using javascript so hence the delay
before it is displayed correctly. I don't see this problem in Konqueror though -
perhaps it is executing the javascript faster than moz does?

Comment 6

16 years ago
"Latest Headlines" looks garbled while loading in IE6 

Comment 7

16 years ago
Contents were garbled on-load, but when page finished loading everything
appeared fine -- CharlesShuller@yahoo.com

Comment 8

16 years ago
The text does not remain garbled in Mozilla 1.0. Reporter
(Richard), please can you check to see whether this bug is still present
in a recent build (Moz1.0 or a new nightly build). If this bug does not occur
please can you resolve it worksforme. For further information on bug writing
please see http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Comment 9

16 years ago
I just tested it with Mozilla 1.0.  It works fine now.  Thanks.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 10

16 years ago
Verifying.
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.