Selection bug within a justified paragraph

VERIFIED DUPLICATE of bug 89579

Status

()

Core
Selection
VERIFIED DUPLICATE of bug 89579
17 years ago
17 years ago

People

(Reporter: nyh, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I am running Mozilla 0.9.2 from RPM on Redhat 7.1.

I noticed that selection (with the mouse) inside a justified
(text-align:justify) paragraph doesn't work properly: I include above a
self-explanatory test case.

Try to select something from the second paragraph in that example: Note how
selection inside the first line of that paragraph is ok, but it doesn't work
correctly for the second and latter lines. I can't select just one word in the
second line, for example, and double-clicking at any position within the second
line selects the first word on that line, not the word the mouse is on.

Thanks!
Duplicate of "Selection doesn't work properly for <P ALIGN="JUSTIFY">"

*** This bug has been marked as a duplicate of 89579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.