firefox often get stuck when i try to open bookmark page/search results in a new tab

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: srujanreddybenjaram@gmail.com, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 812540 [details]
firefox_bug.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

firefox often hangs when i do a right click on the search results(web links) and also when i tried to open a bookmarked page. (this happens atleast twice or thrice a day).


please find my hardware spec in the attached file.
I am seeing this issue only in my new laptop. but other browsers are working fine on the same laptop


Actual results:

firefox will hang and it wont respond. even the shaded rectangle will appear in other windows also. When this happens I used to restart the firefox process.

Comment 1

5 years ago
Try in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

With a clean profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(srujanreddybenjaram)
(Reporter)

Comment 2

5 years ago
Thanks for your quick response.
As you suggested, today i opened firefox with safe mode nd with clean profile. Entire day i used it, but have not seen the issue again.
But now i cannot access the bookmarks and addons as i opened it in safemode/clean profile.
What is the fix for this?
Flags: needinfo?(srujanreddybenjaram)

Comment 3

5 years ago
Safe mode is just a debug mode to know if the issue is due to extensions.
If the issue disappears in safe mode, so you need to return in normal mode and find the faulty add-on to disable it.

In addituion, you can reset your profile to keep you private data, see https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems
(Reporter)

Comment 4

5 years ago
I had rest the profile and disabled all addons. Now its working fine in normal mode.
Thanks a lot for ur support

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.