Closed Bug 922612 Opened 7 years ago Closed 3 years ago

Test failures "Disconnect Error: Application unexpectedly closed" in "/testSearch/testSearchSelection.js"

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect, P2)

x86_64
macOS
defect

Tracking

(firefox24 ?, firefox25 ?, firefox26 ?, firefox27 affected, firefox-esr17 ?, firefox-esr24 ?)

RESOLVED INVALID
Tracking Status
firefox24 --- ?
firefox25 --- ?
firefox26 --- ?
firefox27 --- affected
firefox-esr17 --- ?
firefox-esr24 --- ?

People

(Reporter: mario.garbi, Unassigned)

References

()

Details

(Whiteboard: [mozmill-test-failure])

Happened today on OS X 10.6.8 with Firefox 27.0a1 de:

http://mozmill-daily.blargon7.com/#/functional/report/6ec6776efe900da3fd2b64a7506f12e3

Jenkins console log:
05:53:10 TEST-START | /var/folders/U-/U-WrUjU+Hqmc-OBZsvpQsU+++TI/-Tmp-/tmpcp503U.mozmill-tests/tests/functional/testSearch/testSearchSelection.js | testSearchSelectionViaContextMenu
05:53:10 TEST-UNEXPECTED-FAIL | Disconnect Error: Application unexpectedly closed
Priority: -- → P2
I tried to reproduce this failure locally and on the affected machine, but it did't reproduced, I will try again tomorrow.
It happened again today on mm-osx-106-4 with nightly fr, and it reproduces on the affected machine.
http://mozmill-daily.blargon7.com/#/functional/report/6d6f6a58b02eeffc06eafa8beac0179e
I followed the steps Mario gaved in bug 923290 and it reproduced manually so I mark this bug as dependent on bug 923290.
Depends on: 923290
Cosmin, what does reproduce? The crash? Can you give me a crash url? Also if it is really that same crash it should work in todays nightly. Please check that.
Flags: needinfo?(cosmin.malutan)
Hi, yes the crash, here is crash url
https://crash-stats.mozilla.com/report/index/7fb09a0c-7c95-474a-9ea9-6db0d2131011
We don't have a new build on nightly fr since yesterday so I will check it again later. For a moment it's still reproduces.
Flags: needinfo?(cosmin.malutan)
(In reply to Cosmin Malutan from comment #7)
> Hi, yes the crash, here is crash url
> https://crash-stats.mozilla.com/report/index/7fb09a0c-7c95-474a-9ea9-
> 6db0d2131011

This crash has not been sent yet. If you open the URL you will notice that it is invalid. Can you please send it again by clicking on it in about:crashes?
(In reply to Henrik Skupin (:whimboo) from comment #8)
> Can you please send it again by clicking on it in about:crashes?
The URL from my previous comment looks fine , and the crash refers to bug 923290.
As we did't get an newer build on fr locale, I checked the issues with an en-US build from yesterday and it reproduces and seems to be fixed in today's build. I had tell the releng on irc that we did't get a newer localized build today for fr.
I have to leave now, I will look in to this again soon.
I filed the releng issue as bug 925793 and also bug 925796 for other l10n issues on aurora.
Depends on: 1351343
Mozmill is dead. Nothing to fix here.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.