Left side of keyboard is unusable

RESOLVED DUPLICATE of bug 922695

Status

RESOLVED DUPLICATE of bug 922695
5 years ago
5 years ago

People

(Reporter: davidwboswell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood])

(Reporter)

Description

5 years ago
Phone:
Alcatel One Touch

Firefox OS Version:
1.1.0.0-prerelease

Issue Details:
The two left columns of the keyboard are unusable--selecting a key on the keyboard will give me the key underneath what I am trying to press.

For example: 

* Pressing 's' will bring up 'z' on the screen  
* Pressing 'w' will bring up 's' on the screen
* Pressing 'q' or 'a' will switch keyboard to the ?123 screen

I can type normally on other parts of the keyboard but things break down as soon as I go to the left of the 'e' 'd' and 'x' column.

Associated App:
Keyboard

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922695
You need to log in before you can comment on or make changes to this bug.