Drawing glitches at http://sawt-el-atlas.com

RESOLVED WORKSFORME

Status

Core Graveyard
GFX
P2
normal
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Dan Rosen, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
If you go to http://sawt-el-atlas.com, it will pop up a chromeless browser
window containing http://www.sawt-el-atlas.com/html/html/sommaire_sun.html. This
page doesn't display at all (because it uses layers, presumably). That's not the
bug, though.

The bug is that, if you try to pop up context menus in different parts of the
page (maybe where images would have been, or something), parts of them may not
disappear when dismissed. This is a strange drawing glitch...

I see this problem on Windows and Linux. I'll attach a screenshot.
(Reporter)

Comment 1

17 years ago
Created attachment 43539 [details]
[screenshot] sawt-el-atlas drawing glitch
Could be a duplicate of bug 87839.  That would cause us to repaint incorrectly...
->Compositor
Assignee: karnaze → kmcclusk
Component: Layout → Compositor
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0
(Assignee)

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla1.0.1
(Assignee)

Comment 4

16 years ago
Bulk moving Mozilla1.01 bugs to future-P1. I will pull from the future-P1 list
to schedule bugs for post Mozilla1.0 milestones
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future
(Assignee)

Comment 5

16 years ago
WFM: Using 2002070204 build on WinXP.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Priority: P1 → P2
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.