SeaMonkey 2.21 In Edit mode Delete Column(s) only deletes the 1st column

RESOLVED DUPLICATE of bug 890351

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 890351
4 years ago
4 years ago

People

(Reporter: Steven Silvera, Unassigned)

Tracking

SeaMonkey 2.21 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 SeaMonkey/2.21 (Beta/Release)
Build ID: 20130916112225

Steps to reproduce:

Tried to delete more than one column.  This was listed as "NEW" for 2.19 but apparently no one looked into it since this is still happening in the newest release.


Actual results:

Only the 1st column was deleted of 2 adjacent column.  In the now distant past you could delete several columns at the same time and they did not have to be adjacent.


Expected results:

All columns selected should have been deleted.
(Reporter)

Updated

4 years ago
Version: unspecified → SeaMonkey 2.21 Branch

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890351
(Reporter)

Comment 2

4 years ago
I is but the original has apparently been ignored.
You need to log in before you can comment on or make changes to this bug.