If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Enhancement] I would like to have a way to automatically scroll to the top of the page.

RESOLVED DUPLICATE of bug 874875

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 874875
4 years ago
4 years ago

People

(Reporter: Jaime Vega, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Scroll down in an app

to the end of the page.


Actual results:

I had to scroll up again all the page.


Expected results:

A short-cut to see the top the page automatically.
(Reporter)

Updated

4 years ago
Summary: [Enhacement] I would like to have a way to automatically scroll to the top of the page. → [Enhancement] I would like to have a way to automatically scroll to the top of the page.
I think this is a responsibility of the app, not a responsibility of the framework of apps.
(Reporter)

Comment 2

4 years ago
Native apps in iPhone have that feature too. I just suggest it as a way to improve the usability of the OS and its apps.
We're already tracking this in bug 874875.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874875
You need to log in before you can comment on or make changes to this bug.