Intermittent test_webgl_conformance_test_suite.html | [conformance/glsl/implicit/function_ivec3_vec3.vert.html] Timeout in this test page

RESOLVED DUPLICATE of bug 920904

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 920904
4 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=28637878&tree=Mozilla-Inbound
Rev4 MacOSX Lion 10.7 mozilla-inbound opt test mochitest-1 on 2013-10-01 15:52:37 PDT for push 3bbcea535e8f
slave: talos-r4-lion-012

16:02:11     INFO -  74159 INFO TEST-INFO | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/implicit/function_ivec3_vec3.vert.html] (WebGL mochitest) Starting test page
16:02:32     INFO -  74160 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | [conformance/glsl/implicit/function_ivec3_vec3.vert.html] Timeout in this test page
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920904
You need to log in before you can comment on or make changes to this bug.