[Flatfish] [Lockscreeen] the icons for lock screen page are not at their positions when portrait mode

RESOLVED DUPLICATE of bug 925635

Status

RESOLVED DUPLICATE of bug 925635
5 years ago
5 years ago

People

(Reporter: atsai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flatfishRun1, flatfish only])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 812980 [details]
index.png

The icons are not at correct position

[Environment]
DuT:      Flatfish
Gaia:     def8e152db6a317162c03a316f68c409f3af3979
Gecko:    6ae6fea8d39011d1f9abfdb334ca800bfd5b5227
Gecko after patch: 9eedb6201641498fee3fcc654100058ca404ac40
(Reporter)

Updated

5 years ago
QA Contact: atsai
Whiteboard: flatfishRun1
(Reporter)

Updated

5 years ago
Blocks: 903304
Component: Gaia::Homescreen → Gaia::System::Lockscreen
Al, 

the first version homescreen is only use for landscape mode. 

Please test 1280x800 landscape mode first.
Flags: needinfo?(atsai)
(Reporter)

Comment 2

5 years ago
got it... I'll change the title to portrait only case.
Flags: needinfo?(atsai)
Summary: [Flatfish] [Lockscreeen] the icons for lock screen page are not at their positions → [Flatfish] [Lockscreeen] the icons for lock screen page are not at their positions when portrait mode
Whiteboard: flatfishRun1 → [flatfishRun1, flatfish only]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925635
You need to log in before you can comment on or make changes to this bug.