Opening preference window causes assertions in FixedTableLayoutStrategy.cpp

VERIFIED DUPLICATE of bug 9080

Status

P3
normal
VERIFIED DUPLICATE of bug 9080
20 years ago
14 years ago

People

(Reporter: tague, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Opening the preferences window causes multiple assertions in line 115 for
FixedTableLayoutStrategy.cpp.  The assertion is happening because the call
nsTableColFrame* colFrame = mTableFrame->GetColFrame(colX); is returning a null
value in colFrame.

Updated

20 years ago
Assignee: shuang → matt

Comment 1

20 years ago
reassign to matt so he can fix it, or give to proper person in the group.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 9080 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.