Compact folders forgets sort order in the folders

VERIFIED DUPLICATE of bug 92056

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 92056
17 years ago
14 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is a very annoying bug here for a while and I was surprized not to find it
reported yet. When you compact the folders, the sort order is lost and it goes
back to default: date ascending. Every time I compact folders I have to redefine
*every* folder to date descending (or any other sort order I defined). Seen with
build 2001-07-16. Ok, it's kind of old, I'm downloading today's build right now.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 92056 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → sheelar
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.