Signature replaced by blank space on a printed email

RESOLVED DUPLICATE of bug 920997

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 920997
5 years ago
5 years ago

People

(Reporter: Tony, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.66 Safari/537.36

Steps to reproduce:

1) I write an email, the automatic text signature is OK
2) After the email is sent, I print the mail in "sent" folder
3) The mail appears correctly on the screen, with the signature
4) On the printed document, the signature is replaced by a blank space


Actual results:

On all the printed mails, signatures are replaced by a blank space. 


Expected results:

The signature should be printed.

Comment 1

5 years ago
Known issue, fix in progress. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920997
You need to log in before you can comment on or make changes to this bug.