[Flatfish] correct the tablet app list

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: gasolin@mozilla.com, Assigned: gasolin@mozilla.com)

Tracking

(Blocks: 1 bug)

unspecified
Other
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:koi+, b2g-v1.2 fixed)

Details

(Whiteboard: [Flatfish only])

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
To Make sure if FM is support on tablet, and add forward lock into default app list
(Assignee)

Comment 1

4 years ago
Marco, does tablet has FM support? or we should remove it from current tablet applist
Assignee: nobody → gasolin
Blocks: 903304
blocking-b2g: --- → koi?
Flags: needinfo?(mchen)
(Assignee)

Comment 2

4 years ago
Created attachment 813414 [details]
pull request redirect to github
Attachment #813414 - Flags: review?(timdream)

Comment 3

4 years ago
(In reply to Fred Lin [:gasolin] from comment #1)
> Marco, does tablet has FM support? or we should remove it from current
> tablet applist

Hi Thomas,

Does flatfish project support FMRadio feature? Thanks.
Flags: needinfo?(mchen) → needinfo?(ttsai)

Comment 4

4 years ago
Flatfish doesn't support FMRadio feature.
(Assignee)

Comment 5

4 years ago
Thanks, send PR for review
Flags: needinfo?(ttsai)

Comment 6

4 years ago
It's a must for flatfish. Marked as koi+ according to triage result.
blocking-b2g: koi? → koi+
Whiteboard: [Flatfish only]
Attachment #813414 - Flags: review?(timdream) → review+
(Assignee)

Comment 7

4 years ago
merged in gaia-master https://github.com/mozilla-b2g/gaia/commit/b3a7b9c5643b46b4345df4629d18d899413d3ddb

thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-b2g-v1.2: --- → affected
Resolution: --- → FIXED

Comment 8

4 years ago
hi All, 
just to make sure that there's no confusion caused by my comment 6. since flatfish doesn't support FMradio component, its a must to remove FM Radio feature from flatfish.
(Assignee)

Comment 9

4 years ago
yes FM app is removed, thanks
Uplifted b3a7b9c5643b46b4345df4629d18d899413d3ddb to:
v1.2: 5ddb7da920a02790470fc7a2d53ef9a7b93ae23a
status-b2g-v1.2: affected → fixed
You need to log in before you can comment on or make changes to this bug.