please re-image talos-mtnlion-r5-001

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bhearsum, Assigned: dividehex)

Tracking

Details

(Whiteboard: Getting "Repository access error")

(Reporter)

Description

5 years ago
Just back from a loan
colo-trip: --- → scl3

Comment 1

5 years ago
Unable to reimage host. Getting "Repository access error".  

Amy - Any suggestions?

Updated

5 years ago
Whiteboard: Getting "Repository access error"

Comment 2

5 years ago
FWIW, I've seen that error pop up while imaging XP hosts. It might be something we can just ignore and let the imaging process keep running until it finishes. 

I was able to ssh in as ctbld with the current password in the relops gpg file. 

[vle@admin1a.private.scl3 ~]$ ssh cltbld@talos-mtnlion-r5-001.test.releng.scl3.mozilla.com
cltbld@talos-mtnlion-r5-001.test.releng.scl3.mozilla.com's password: 
Last login: Wed Oct  9 10:32:12 2013
This is talos-mtnlion-r5-001.test.releng.scl3.mozilla.com (10.26.56.21)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 3

5 years ago
Can you run your tests and let me know if issues persist? I was actually looking at a different error.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Flags: needinfo?(arich)
I haven't seen this error before, so giving this to Jake to take a look.
Assignee: server-ops-dcops → jwatkins
Component: Server Operations: DCOps → RelOps
Flags: needinfo?(arich)
Product: mozilla.org → Infrastructure & Operations
QA Contact: dmoore → arich
(Assignee)

Updated

5 years ago
Depends on: 928148
(Assignee)

Comment 5

5 years ago
Install.test has been rebuilt and this host has been reimaged.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.