keep more twistd logs on masters

RESOLVED DUPLICATE of bug 856594

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 856594
5 years ago
a month ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We only keep up to twistd.log.10 right now, which is often only a few hours old. We should hundreds and maybe thousands. I thought bug 856594 took care of this, but I don't think it worked...or it regressed at some point.
Lets dupe over there since it got reopened.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 856594
(Assignee)

Updated

a month ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.