Pinned shortcuts in Windows 7 not working.

RESOLVED DUPLICATE of bug 911158

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 911158
4 years ago
4 years ago

People

(Reporter: Carl, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131007])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I have shortcuts pinned to my Firefox icon in the taskbar.  I clicked on one to open directly to that page.


Actual results:

 I get the error "Unable to open this Internet Shortcut. The protocol "FirefoxURL" does not have a registered program."  


Expected results:

Should have opened my Firefox browser and gone to the page of the pinned shortcut.
(Reporter)

Comment 1

4 years ago
With this version browser, this does work in Windows 8.  To get this to work on my Windows 7 machines I have to install the previous version of Firefox.

Updated

4 years ago
Component: Untriaged → Shell Integration

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20131007]
Duplicate of bug: 911158
You need to log in before you can comment on or make changes to this bug.