Disable all junk-settings in Thunerbird, but New IMAP-messages get still tagged as Junk when arriving.

VERIFIED DUPLICATE of bug 920365

Status

Thunderbird
Preferences
VERIFIED DUPLICATE of bug 920365
5 years ago
3 years ago

People

(Reporter: Rene, Unassigned)

Tracking

24 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1) Disable all junk-settings in Thunerbird


Actual results:

New IMAP-messages get still tagged as Junk when arriving. 


Expected results:

No message should be checked for being Junk if all Junk-settings are disabled
(Reporter)

Comment 1

5 years ago
Please delete this bugreport if possible. It's dupe to bug #920365 i filed yesterday :-(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920365

Updated

3 years ago
Status: RESOLVED → VERIFIED
Summary: No way to completely disable junk control → Disable all junk-settings in Thunerbird, but New IMAP-messages get still tagged as Junk when arriving.
You need to log in before you can comment on or make changes to this bug.