PageActions icon appearing on the start page

RESOLVED DUPLICATE of bug 918892

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 918892
4 years ago
2 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

26 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We probably shouldn't show PageActions icons in the URL bar when users are on the start page.

Current Nightly: http://cl.ly/image/1T43172q2W3e

Tapping the icon launches the start page for Summitfox, weirdly.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918892
You need to log in before you can comment on or make changes to this bug.