[B2G][Contacts]Unable to open phone and address label menu

RESOLVED DUPLICATE of bug 922037

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 922037
4 years ago
4 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 813229 [details]
logcat

Description:
The user is unable to open an option menu to select phone or address labels 

Repro Steps:
1) Updated Buri to Build ID: 20131002004001
2) Open Contacts app
3) Select to add new contact
4) Tap "Mobile" in the phone section to select phone number Label
5) Tap "Home" in the address section to select address Label

Actual:
 Tapping "Mobile" and "Home" does nothing, unable to open the menu to select Label

Expected:
 Tapping "Mobile" and "Home" will open the menu to select Label

Environmental Variables
Build ID: 20131002004001
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/b955a00f4167
Gaia: def8e152db6a317162c03a316f68c409f3af3979
Platform Version: 26.0a2
Firmware Version: US_20130912

Notes:
Repro frequency: 100%
See attached logcat

Comment 1

4 years ago
I believe this is a dupe of 922037.  That bug is fixed, but has not been uplifted to v1.2 yet.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922037
You need to log in before you can comment on or make changes to this bug.