[B2G][Camera][USB] Blank screen when opening the camera app while USB is attached

RESOLVED DUPLICATE of bug 920890

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 920890
4 years ago
4 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g18 unaffected, b2g-v1.2 affected)

Details

Attachments

(1 attachment)

40.06 KB, text/x-log
Details
(Reporter)

Description

4 years ago
Created attachment 813330 [details]
USB.log

Description:
When repeatedly  opening the camera app while USB attached, on the second time no warning message appears only the blank screen

Repro Steps:
1) Leo to Build ID: 20131002004001
2) Attach USB cable
3) Open the "camera" app
4) Press "Home" button
5) Open the "camera" app againg

Actual:
The blank screen appears when opening the "camera" app for the second time

Expected:
The warning message appears everytime when USB cable is attached

Environmental Variables
Device: Leo 1.2 Moz RIL
Build ID: 20131002004001
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/b955a00f4167
Gaia: def8e152db6a317162c03a316f68c409f3af3979
Platform Version: 26.0a2
 
Firmware Version: D300

Notes:
Repro frequency: 75% 3/5
Logcat is provided

Updated

4 years ago
Flags: in-moztrap?

Updated

4 years ago
status-b2g18: --- → unaffected
status-b2g-v1.2: --- → affected
Keywords: regression, regressionwindow-wanted
Known bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: in-moztrap?
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 920890
You need to log in before you can comment on or make changes to this bug.