Empty bookmark folder has two entries after adding one

VERIFIED DUPLICATE of bug 79411

Status

VERIFIED DUPLICATE of bug 79411
17 years ago
14 years ago

People

(Reporter: xalkina, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Linux/2001072508, this is what happens:

- In Personal Toolbar Folder there's an empty bookmark folder
- Opening it, one dimmed entry shows saying "(Empty)"
- Using Bookmarks pane in Sidebar to move a folder to the above-mentioned empty
folder
- Opening folder in PTF, it has two entries:
  - first is the "(Empty)" entry
  - second is the folder that was moved into it
This should be a dupe of bug 79411.
Please reopen if you disagree !

BTW: Please search bugzilla before you file new bugs.

Thanks for using Mozilla and this Bug report !
  Matthias

*** This bug has been marked as a duplicate of 79411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.