[B2G][Video] Artist information is not displayed in the video's metadata on the File Browser screen

RESOLVED DUPLICATE of bug 817092

Status

RESOLVED DUPLICATE of bug 817092
5 years ago
5 years ago

People

(Reporter: mvaughan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: burirun2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 813583 [details]
Screenshot of videos in File Browser without artist metadata.

Description:
The metadata displayed on the Video App's File Browser does not display the Artist information for any videos. 

Repro Steps:
1) Update Buri to Build ID: 20131003004003
2) Have videos on the device
3) Open the Video app
4) View the video files' displayed metadata

Actual:
The video's title, length, and file format is displayed.

Expected:
The video's artist information is displayed in addition to the data observed.

Environmental Variables
Device: Buri
Build ID: 20131003004003
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/7dfe4a775531
Gaia: 9e21b6bea92fdafcb6787120a8cde0eb25a50495
Platform Version: 26.0a2
RIL Version: 01.02.00.019.062 

Notes:
Repro frequency: 100%
Test Suite Name: B2G Video
UCID: misc-000
Link to failed test case: https://moztrap.mozilla.org/manage/cases/?filter-id=1600#caseversion-id-46318
See attached: MissingVideoArtistInfo.jpg

Updated

5 years ago
blocking-b2g: --- → koi?
Keywords: regression, regressionwindow-wanted

Comment 1

5 years ago
This is not a regression.

This issue first was reported on 11/30/2012 and never got looked into. Possibly invalid test case.
See bug 817092.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 817092

Updated

5 years ago
blocking-b2g: koi? → ---
Keywords: regression
You need to log in before you can comment on or make changes to this bug.