Unlike Top Sites list, Top Sites thumbnails cannot be removed or shared

RESOLVED DUPLICATE of bug 821048

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 821048
4 years ago
a year ago

People

(Reporter: mcomella, Unassigned)

Tracking

27 Branch
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

1) On about:home, long press on a top sites thumbnail

Expected: A menu appears with "Remove" and "Share"
Actual: A menu appears without "Remove" and "Share"

This behavior is to be expected because the top sites list (below the thumbnails) allows for these interactions

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821048
You need to log in before you can comment on or make changes to this bug.