Closed Bug 923569 Opened 10 years ago Closed 10 years ago

When a link is focused through the quickfind bar, Tab should move focus to the next link

Categories

(Toolkit :: Find Toolbar, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: simon.lindholm10, Unassigned)

References

Details

(Keywords: regression)

1. Visit xkcd.com, open the quickfind bar with /, and type "blag". The relevant link will receive a focus outline.
2. Press Tab. Focus should move to the next link, "Store", but instead the "Blag" link receives focus.

The problem is the same with Shift+Tab. (However, behavior when no link has focus is still correct: focus moves to the next link before/after the selection.)
Blocks: 666816
Keywords: regression
On FF24, "Store" doesn't reveive focus (or it's invisible maybe). Pressing a 2nd time moves focus to "About".
Hi Simon, I can't reproduce this issue on today's nightly. Can you confirm this?
Flags: needinfo?(simon.lindholm10)
Yep, this appears fixed in today's Nightly.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Flags: needinfo?(simon.lindholm10)
Resolution: --- → WORKSFORME
Awesome, good work Mike :)
(In reply to Tom Schuster [:evilpie] from comment #4)
> Awesome, good work Mike :)

Sometimes... things just work out.

;)
You need to log in before you can comment on or make changes to this bug.