Closed Bug 923579 Opened 7 years ago Closed 7 years ago

After the latest firefox update today (10/1/13) all of my 20 something sites that are pinned to firefox on the task bar by shortcuts all give me the following error message.

Categories

(Firefox :: Untriaged, defect)

24 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 911158

People

(Reporter: alabamawildman, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I tried unpinning the url from the firefox icon in the taskbar. I then went to that url and dragged it down to the firefox icon and pinned it to it. I then right-clicked on the firefox icon and my pinned list of urls came up and I left-clicked on the url (or any of them).


Actual results:

I immediately got the error message  message "Unable to open this Internet Shortcut. The protocol "FirefoxURL" does not have a registered program" 


Expected results:

Firefox should have opened the url like it has for years.
Already fixed in FF25.
Simple workaround: https://support.mozilla.org/en-US/questions/967606#answer-481179
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 911158
You need to log in before you can comment on or make changes to this bug.