Closed Bug 923583 Opened 7 years ago Closed 7 years ago

Blocklist BitGuard.dll

Categories

(Toolkit :: Blocklist Policy Requests, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 925459

People

(Reporter: mz_mhs-ctb, Assigned: benjamin)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

BitGuard.dll is bundled software that hijacks search engines and settings, and attempts to defeat the removal of other unwanted settings and software.
It looks like this dll is also causing a noticeable crashing problem.
Assignee: nobody → benjamin
Blocks: 925459
Status: UNCONFIRMED → NEW
Ever confirmed: true
Resolved in bug 925459.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925459
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.