Missing crash dumps since 2013-10-01

VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: bc, Assigned: bburton)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #911585 +++

The crash dumps stopped being produced on fs1 after 2013-09-30. I presume this is related to the new socorro push on 2013-10-01.

Bug 911585 has the details of the last outage which will probably help inform.
(Reporter)

Updated

5 years ago
Summary: Missing crash dumps since 2013-08-28 → Missing crash dumps since 2013-10-01
The problem is bug 919699 - we need this on the admin box as well.
Assignee: nobody → rhelmer
No longer depends on: 911585
See Also: → bug 911585
Depends on: 923609
I can take care of backfilling when bug 923609 is fixed up, thanks for filing!
Status: NEW → ASSIGNED
(Assignee)

Comment 3

5 years ago
I will start on this shortly
Assignee: rhelmer → bburton
(Assignee)

Comment 4

5 years ago
The backfill is complete

drwxr-xr-x    2 socorro socorro 8.0K Oct  1 03:56 20130930
drwxrwxr-x    2 socorro socorro  52K Oct  4 00:07 modulelist
drwxr-xr-x 1319 socorro socorro  44K Oct  4 01:49 .
drwxr-xr-x    2 socorro socorro 8.0K Oct  4 01:49 20131004
drwxr-xr-x    2 socorro socorro 8.0K Oct  4 14:33 20131003
drwxr-xr-x    2 socorro socorro 8.0K Oct  4 14:40 20131002
drwxr-xr-x    2 socorro socorro 8.0K Oct  4 14:44 20131001

Let me know if anything looks out of place

Thanks
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
verified, dumps available on fs1 and sisyphus. thank you!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.