500 Server Error in builder.addons.mozilla.org

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Add-on Builder
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: jsx, Unassigned)

Tracking

Details

Attachments

(2 attachments)

Created attachment 813697 [details]
Screenshot from 2013-10-04 14:03:35.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911164256

Steps to reproduce:

1. Logged into addon builder
2. Tried to add a new library
3. Typed to search for a library to add to the project, expecting to get autocomplete results.
(My search key was 'jquery')


Actual results:

A list of modal popups came in the right side, saying "INTERNAL SERVER ERROR 500 Server Error"


Expected results:

I should have gotten autocomplete suggestions as I typed.
Might be related to #913145
Created attachment 813698 [details]
HTTP response shown in Firebug

Comment 3

5 years ago
I also asked this problem at "mozilla Add-ons Forum".

"a part of Add-on Builder is down!"
https://forums.mozilla.org/addons/viewtopic.php?f=27&t=14961

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
Duplicate of this bug: 926702
It's back up now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 6

5 years ago
Error 500 has been resolved.

But my public library was not found that found before error 500 happened.
Is this another bug?

Comment 7

5 years ago
Error 500 happens again.
Please fix.

Comment 8

5 years ago
I am also getting this error 500.
Please do fix it asap.

Comment 9

5 years ago
This error is not resolved, please do something about this.

Comment 10

5 years ago
This is still happening (and for a for a while now). It would be great if you´d fix this :)
Both: general search and library search are affected.

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
The builder project has been discontinued as of April 1st, 2014.

The announcement last year: https://blog.mozilla.org/addons/2013/12/18/add-on-builder/

Next steps (still being written): https://developer.mozilla.org/en-US/Add-ons/SDK/Builder
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.