Tabs overlap after Firefox loses focus during tab drag'n'drop

RESOLVED DUPLICATE of bug 958635

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 958635
4 years ago
4 years ago

People

(Reporter: Tibor Mezei, Unassigned)

Tracking

24 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME?][bugday-20131007])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 813751 [details]
firefox_tab_overlap.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130917081302

Steps to reproduce:

1. Start downloading a file which opens an external application
2. Start drag'n'drop a tab
3. Wait for the download to finish
4. Wait for the application to start

I use Arch Linux 64 bit.
I tried out on Windows 7 too but the same happened.


Actual results:

- Two tabs overlapped (see attached picture)
- "Close Tab" buttons doesn't work
- Tab context menus doesn't work
- Tab drag'n'drop doesn't work


Expected results:

Either cancel the drag'n'drop or finish it in the current position.

Comment 1

4 years ago
Are you able to reproduce the issue with HWA disabled?
https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration
Flags: needinfo?(zemei88)
(Reporter)

Comment 2

4 years ago
(In reply to Loic from comment #1)
> Are you able to reproduce the issue with HWA disabled?
> https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-
> acceleration

Yes, I can reproduce the problem with HWA disabled.
(I disabled it and restarted Firefix before the test)
Flags: needinfo?(zemei88)

Comment 3

4 years ago
Maybe something old like bug 100180.
Whiteboard: [DUPEME?][bugday-20131007]

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958635
You need to log in before you can comment on or make changes to this bug.