TypeError: aTab.linkedBrowser is null browser.js:6076 when Ctrl-Tab, cannot switch tabs

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

24 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
extensions:
- TreeStyleTab (0.14.2013100100a101917)
- Ctrl-Tab (0.21.1)

One of them is probably the cause, I suspect TreeStyleTab since I'm using Ctrl-Tab on other machines and I don't have any issues IIRC.

Symptoms:
after some time of using a single window with many tabs ctrl-tab stops switching tabs and the error appears in browser console

I so far was not able to discover what triggers the error.  New windows work well, reopening the badly behaving window helps too.

Comment 1

4 years ago
You *are* using an addon. This isn't a core feature of Firefox.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Please report this to TreeStyleTab's author(s).
(Reporter)

Comment 3

4 years ago
Done:

https://github.com/piroor/treestyletab/issues/569
You need to log in before you can comment on or make changes to this bug.