enter key doesn't choose default (OK) button in download

RESOLVED DUPLICATE of bug 59840

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 59840
17 years ago
13 years ago

People

(Reporter: Sean Harding, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When the "Downloading <filename>" dialog pops up, the OK button appears to (and
should be) the default action. However, hitting the enter key on the keyboard
does not activate it as would be expected by the user. Dismissing the
"Downloading" dialog always requires a mouse click on the OK button. 

Hitting enter in a dialog should be equivalent to clicking the default button.
This seems like a pretty serious interface problem.

Tested on Linux with 0.9.2.

Comment 1

17 years ago
WFM on linux build 2001072021. Try a newer nightly build.
Duplicate of "Enter key should bind to default button on dialog"

*** This bug has been marked as a duplicate of 59840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.