[B2G][Facebook]Cancel icon overlaps with the Header

RESOLVED DUPLICATE of bug 919023

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 919023
4 years ago
4 years ago

People

(Reporter: Jeni, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g18 unaffected, b2g-v1.2 affected)

Details

(Whiteboard: burirun2)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
When selecting to link Facebook contacts, the Cancel icon overlaps the Header.

Repro Steps:
1) Updated Buri to Build ID: 20131004004003
2) Open up 'Contacts'
3) Select 'Settings' (Top right)
4) Select 'Sync friends'
5) Enter Username and Password
6) Select Login
7) View what is listed

Actual: Cancel Icon overlaps Facebook Friends Header.

Expected: Cancel Icon and Facebook Friends Header is displayed separately and non-touching.

Environmental Variables
Device: Buri 1.2 Mozilla RIL
Build ID: 20131004004003
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/a4b7282df517
Gaia: 9e21b6bea92fdafcb6787120a8cde0eb25a50495
Platform Version: 26.0a2
Firmware Version: 20130912

Repro frequency: 100%
Test Suite Name: Facebook
UCID: 5235
Link to failed test case: http://tinyurl.com/nugsq7m
See attached picture of issue.
(Reporter)

Comment 1

4 years ago
Issue does not repro on Leo 1.1 Moz RIL

Device: Leo v 1.1.0 Mozilla
Build ID: 20131001041206
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/c630289d6388
Gaia: 02b975e6ce12922928c74276ac7d19432a03f126
Platform Version: 18.1
RIL Version: 01.01.00.019.235
status-b2g18: --- → unaffected
status-b2g-v1.2: --- → affected
(Reporter)

Comment 2

4 years ago
Created attachment 813796 [details]
Screenshot of issue

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 919023
You need to log in before you can comment on or make changes to this bug.