automatic CC or BCC to an specified address on sent messages for the selected account doesn´t work any more

RESOLVED DUPLICATE of bug 917231

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 917231
4 years ago
4 years ago

People

(Reporter: jowama, Unassigned)

Tracking

24 Branch
x86_64
Windows 8

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I entered an spicified email address to automatically send a CC or BCC copy of the current message for the selected account following the scheme:

Tools | Account Settings | <account name> | Copies & Folders | Cc to these addresses: <email address>




Actual results:

no copy of the current message was automatically sent to the specified email address


Expected results:

An Cc or Bcc copy of the current message should be sent automatically  to the specified email address
(Reporter)

Updated

4 years ago
Summary: automatic CC or BCC to an spicified address on sent messages for the selected account doesn´t work any more → automatic CC or BCC to an specified address on sent messages for the selected account doesn´t work any more

Comment 1

4 years ago
What does "current message" mean?
If I set those CC and BCC adresses in the account settings and THEN compose a new message, the addresses are prefilled just fine.
What is not working for you?

Comment 2

4 years ago
I think you mean bug 917231.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917231
(Reporter)

Comment 3

4 years ago
(In reply to :aceman from comment #1)
> What does "current message" mean?
> If I set those CC and BCC adresses in the account settings and THEN compose
> a new message, the addresses are prefilled just fine.
> What is not working for you?

Current message is the message I am composing.

What is not working for me is just that which seems to work fine por you. I set the Bcc or CC adresses in the acount settings then I compose the message and, in my case, no CC neither Bcc are prefilled.

Comment 4

4 years ago
Jowama, please see if your problem isn't described in bug 917231 too. There is already a solution aimed to land in TB 24.0.2. Please tell us if that release does not fix your problem.
You need to log in before you can comment on or make changes to this bug.