en-US MDN project landing page has links to pages in other languages in the nav

RESOLVED DUPLICATE of bug 920110

Status

developer.mozilla.org
General
RESOLVED DUPLICATE of bug 920110
5 years ago
5 years ago

People

(Reporter: wbamberg, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
https://developer.mozilla.org/en-US/docs/Project:MDN has links to pages in other languages in the nav.

Under "Contributing to MDN":

- https://developer.mozilla.org/pt-BR/docs/Project:MDN/Contribuindo

Under "Welcome to MDN":
- https://developer.mozilla.org/zh-CN/docs/Project:MDN/Tools
- https://developer.mozilla.org/zh-CN/docs/Project:MDN/About
- https://developer.mozilla.org/zh-CN/docs/Project:MDN/%E8%B4%A1%E7%8C%AE

I think this is because it's using a macro to build the nav ({{ListSubpages("/en-US/docs/Project:MDN", 2, 0, 1)}}) and these pages are under that root.

Not sure if this is a platform bug or a content bug, but thought we should file it anyway and figure that out after.
Will, this is DB corruption problem that is well known (and will be one of the top priority according to Les and John now that the DB is out).

This bug is a duplicate, but I don't have the bug # handy. I let him open until I have time to find it.

Also we admins are able to manually fix it in the DB.

Updated

5 years ago
Blocks: 925144
No longer blocks: 910513

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920110
You need to log in before you can comment on or make changes to this bug.