The default bug view has changed. See this FAQ.

Use source maps in the profiler

RESOLVED DUPLICATE of bug 923396

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P3
normal
RESOLVED DUPLICATE of bug 923396
4 years ago
3 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We should use source maps to get the original url/line/column/name of each function call in the profiler.
Priority: -- → P3

Comment 1

3 years ago
duping to a slightly older bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 923396
You need to log in before you can comment on or make changes to this bug.