Closed Bug 923918 Opened 6 years ago Closed 6 years ago

[Flatfish] Upload clock's icons

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:koi+, b2g-v1.2 fixed)

VERIFIED FIXED
blocking-b2g koi+
Tracking Status
b2g-v1.2 --- fixed

People

(Reporter: gduan, Assigned: gduan)

References

Details

Attachments

(2 files)

followup of bug 922462.

Upload mission icons.
Attached file PR to master
Hi Ian,
this patch simply updates the clock's icons, which I missed in bug 922462.
Please kindly review it.
Thanks.
Attachment #813943 - Flags: review?(iliu)
blocking-b2g: --- → koi?
Duplicate of this bug: 923672
blocking-b2g: koi? → koi+
Comment on attachment 813943 [details]
PR to master

We can see Clock app use default icon on current build. Because the icon is removed via bug 922462. This patch is adding it back. r=me
Attachment #813943 - Flags: review?(iliu) → review+
Assignee: nobody → gduan
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Thanks,
Merge into master,
https://github.com/mozilla-b2g/gaia/commit/ddcc1fd9d3c91a0ab8f257664ada5e6ed87d5a9a
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
blocking-b2g: koi+ → ---
Duplicate of this bug: 926281
blocking-b2g: --- → koi+
Uplifted ddcc1fd9d3c91a0ab8f257664ada5e6ed87d5a9a to:
v1.2: 468ee5f6dd5a272dd6dbfeaff5bc77ffbf384dda
Thanks! Verified it.

* Test Build:
 - Gaia:     2ef9bc3c7a6de228b63e6ba3613eb0c0dd639c59
 - Gecko:    http://hg.mozilla.org/releases/mozilla-aurora/rev/4a94d2ea9d37
 - BuildID   20131028004002
 - Version   26.0a2

Attaching the screenshot.
Status: RESOLVED → VERIFIED
Attached image Clock icon
You need to log in before you can comment on or make changes to this bug.