Broken Link - Concept: A great app

RESOLVED WORKSFORME

Status

Developer Documentation
General
P5
normal
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Aaron Raimist, Assigned: sheppy)

Tracking

Details

(Whiteboard: c=General u=webdev p=0, URL)

(Reporter)

Description

4 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

How to reproduce:
1. Go to https://developer.mozilla.org/en-US/Apps/Quickstart/Design
2. Click on "Concept: A great app", links : https://developer.mozilla.org/en-US/Apps/Quickstart/en-US/docs/Web/Apps/Quickstart/Design/Concept_A_great_app
3. The link is broken, should link here : https://developer.mozilla.org/en-US/Apps/Quickstart/Design/Concept_A_great_app
Seems to be working now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.