Pin contact to home screen to enable fast-dial

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Contacts
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

({feature})

unspecified
ARM
Gonk (Firefox OS)
feature

Firefox Tracking Flags

(tracking-b2g:backlog)

Details

(Reporter)

Description

5 years ago
A lot of feature phone users are used to fast.dial functionality (usually long-press on a number key). In Firefox OS, we should be able to pin contacts to the home screen (using the profile image as icon, just like we do with favicons when pinning bookmarks to home screen) to enable such fast-dial functionality.

Comment 1

5 years ago
Probably something for v1.4 or beyond
definitely an interesting idea to add to the backlog.
Keywords: feature

Updated

5 years ago
Blocks: 891754
(Reporter)

Updated

4 years ago
Duplicate of this bug: 981533

Updated

4 years ago
blocking-b2g: --- → backlog
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog

Comment 4

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.