[EOYFR] Blog Post - Trust

RESOLVED FIXED

Status

Mozilla Foundation Communications
Copy Editing and Review
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: andreawood, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Content Asset Tracker:
https://docs.google.com/a/mozillafoundation.org/spreadsheet/ccc?key=0AvVT8vv8uni5dEpmakdPR3VGRUp0aGpqTUlIekR2cWc&usp=drive_web#gid=1
(Reporter)

Updated

4 years ago
No longer depends on: 922909
(Reporter)

Updated

4 years ago
Summary: [EOYFR] Blog Post - Why Nonprofit → [EOYFR] Blog Post - Trust
(Reporter)

Updated

4 years ago
Blocks: 923983
(Reporter)

Updated

4 years ago
Blocks: 923984
(Reporter)

Updated

4 years ago
No longer blocks: 923984
(Reporter)

Updated

4 years ago
No longer blocks: 923983
(Reporter)

Updated

4 years ago
Blocks: 923985

Comment 1

4 years ago
Sent kick-off e-mail through to Harvey and comms team.

-------------

Hi All,

Harvey: Thanks once again for offering to write a blog post for the
EOY campaign. It will be a huge lift to have your voice in the mix.

TL'DR of purpose / next steps:
- The blog posts serve as 'canonical' text from which we'll pull
quotes, e-mails, snippet copy, social media, etc., throughout the
balance of the campaign.
- Harvey's post works with Alex's to add the 'shape' narrative to the campaign
- It builds from Alex's passionate defense / espousal of privacy,
dives into rebuilding trust in the web, and leads into Mark's post
about the teach pillar.

The deadline for the final draft of the blog post is November 8th.

Resources:

Guidelines, background information, narrative template, and sample asks:
https://foundation.etherpad.mozilla.org/EOYFR-Blog-WhyWeFundraise

Final draft of Alex's post, going live this week:
https://foundation.etherpad.mozilla.org/EOYFR-Privacy-Security-Blog

Blank pad for Harvey's post:
https://foundation.etherpad.mozilla.org/EOYFR-Blog-Trust

Bug to track Harvey's post:
https://bugzilla.mozilla.org/show_bug.cgi?id=923982

Andrea and I can jump on the phone / answer e-mails whenever useful.
Please let us know if there are any other questions.

Thanks again!
(Reporter)

Updated

4 years ago
No longer blocks: 923985
(Reporter)

Comment 2

4 years ago
Need to use this source URL as the link to donate in Harvey's blog post:
https://sendto.mozilla.org/page/contribute/EOYFR2013-privacy-trust?source=handerson_blog
(Reporter)

Comment 3

4 years ago
https://sendto.mozilla.org/page/contribute/EOYFR2013-privacy-trust?source=handerson_blog_eoy13
(Reporter)

Comment 4

4 years ago
(In reply to Andrea Wood from comment #3)
> https://sendto.mozilla.org/page/contribute/EOYFR2013-privacy-
> trust?source=handerson_blog_eoy13

NOTE corrected URL for tracking is: https://sendto.mozilla.org/page/contribute/EOYFR2013-privacy-trust?source=handerson_blog_eoy13
(Reporter)

Comment 5

4 years ago
Sent a nudge to Mary Biondi (Harvey's assistant) to get his final look & approval: 

Hi Mary, I'm following up on this final step for Harvey's blog post. Geoffrey is out this week but I wanted to see if Harvey could review/tweak/approve this post. The publication date was intended to be Nov 12th - but we've adjusted our schedule given Harvey hasn't reviewed or approved yet.

Your help getting his attention is greatly appreciated, :)

Andrea
(Reporter)

Comment 6

4 years ago
Ben Moskowitz has connected directly with Harvey and given him a hard copy for final edits and hopefully approval asap.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.