Search by ID doesn't work

RESOLVED DUPLICATE of bug 865008

Status

Other Applications
DOM Inspector
RESOLVED DUPLICATE of bug 865008
5 years ago
4 years ago

People

(Reporter: Ian Nartowicz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0 (Beta/Release)
Build ID: 20130911042038

Steps to reproduce:

Open DOM Inspector window.
Select find in chrome
Hit ctrl-F.
Enter "urlbar" and search.


Actual results:

End of document reached, even though urlbar is the name of an element in the chrome document.  Search by tag still works.


Expected results:

Should have displayed the urlbar textbox.
I'm sure I've seen this bug report somewhere before (maybe I even reported it), but I cannot find it anywhere anymore... I mostly use DOM Inspector in Thunderbird and you can't search on id Thunderbird 24.0 either...
Also checked with SeaMonkey 2.21 (Release) and DOM Inspector 2.0.15pre (I don't know if that's standard with SeaMonkey or where else I got it from), but that one also fails to search by id...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Added whiteboard entry for comment #1
Whiteboard: DUPEME
bug 887722 was dup'ed to bug 865008 on 2013-08-06.
bug 865008 was closed as fixed on 2013-05, but bug 798174 is set in Blocks: field.  
  bug 798174 : (DOMi2.0.15) DOM Inspector 2.0.15
bug 798174 is still open.
Currently available DOMi is V 2.0.14.
When will 2.0.15 be released?

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 865008
You need to log in before you can comment on or make changes to this bug.