contents of the table overwrites table border

RESOLVED DUPLICATE of bug 90039

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 90039
17 years ago
17 years ago

People

(Reporter: Miloslaw Smyk, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010725
BuildID:    2001072508

In a moment I'll attach a screenshot demonstrating the problem. Basically,
contents of the 4th column are positioned wrongly and are overwriting column border.

Reproducible: Always
Steps to Reproduce:
1.Just visit above URL and look at the table.

Actual Results:  Table contents are rendered incorrectly.

Expected Results:  That's obvious I guess
(Reporter)

Comment 1

17 years ago
Created attachment 43648 [details]
a screenshot demonstrating the problem

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 90039 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.