Google Earth Plugin no longer works in FF26

RESOLVED DUPLICATE of bug 745187

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 745187
4 years ago
4 years ago

People

(Reporter: chris.ryan.det, Unassigned)

Tracking

26 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Linux; U; Android 4.0.4; en-us; GT-I9100 Build/IMM76D) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30

Steps to reproduce:

Load Firefox 26.0a1 (build date 06 Sep 2013 - link: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-09-06-03-02-02-mozilla-central) or later, then go to the following page with any version of the Google Earth Plugin installed: http://www.google.com/earth/explore/products/plugin.html


Actual results:

Plugin gives 100 CREATE_PLUGIN_ERR message, and appropriate error screen shown to end user.


Expected results:

Plugin displays globe with moveable controls.  (05 Sep 2013 build works: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2013-09-05-03-02-06-mozilla-central)
(Reporter)

Updated

4 years ago
Summary: Google Earth Plugin no loger works in FF26 → Google Earth Plugin no longer works in FF26
Thank you for your report !

Confirmed in ff 27.0a1 2013-10-06, Win 7

Last good nightly: 2013-09-05
First bad nightly: 2013-09-06

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=77ed46bf4c1a&tochange=ab5f29823236
Status: UNCONFIRMED → NEW
Component: Untriaged → Plug-ins
Ever confirmed: true
OS: Linux → All
Product: Firefox → Core
Hardware: Other → All
Bug 899080 is the obvious culprit. (And looks like this is intentional.)
Indeed, this is Click to Play related.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 745187
You need to log in before you can comment on or make changes to this bug.