Closed Bug 924084 Opened 7 years ago Closed 22 days ago

selected filter not highlighting after filtering of list

Categories

(Thunderbird :: Filters, defect)

x86
Windows Vista
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 549623

People

(Reporter: wsmwk, Unassigned)

References

(Depends on 1 open bug)

Details

1. have a filter named X
2. filter Message Filters on X
3. select filter X
4. clear filter (from search)
5. filter X indicated as "focused"
5. click X 

actual results: filter does not highlighted as selected, only dotted as focused.
expected results: filter highlighted

6. click some other filter
7. click X

same results
How many other filters are the in the list? Is the filter X somewhere at the end of a long multipage list? Mayb be the same as bug 549623...
might have same solution. hopefully, we'll soon have something I can test? :)
Depends on: 549623
Status: NEW → RESOLVED
Closed: 22 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549623
You need to log in before you can comment on or make changes to this bug.