[Dialer] The time indicating the duration of the call slightly moves

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Whiteboard: [u=commsapps-user c=dialer p=0])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
10/07 v1.2 build

Gecko-72011db
Gaia-533c53b

STR
Two scenarios:
A)
1. Make a call
2. Tap on home to leave the call in background
3. On the status bar check the information shown

B)
1. Make a call
2. Check the screen while the call is ongoing

EXPECTED
The time counter should not move.

ACTUAL
A)It is possible to see how the counter moves slightly from left to right depending on the numbers.

B)It is possible to see how the indicator of the outgoing/incoming call moves from left to right depending on the numbers in the counter.
Isabel Rios,

Is the time display correct? If the display is correct but the issue is with the move to the right, it seems to be a non-blocker.
Flags: needinfo?(isabelrios)
QAWANTED for a video to see how badly the slight move is
Keywords: qawanted
(Reporter)

Comment 3

5 years ago
Created attachment 815766 [details]
Main screen.3gp
Flags: needinfo?(isabelrios)
(Reporter)

Comment 4

5 years ago
Created attachment 815767 [details]
Status bar.3gp
(Reporter)

Comment 5

5 years ago
Removing qawanted. 
Two video files attached showing the behaviour described in both scenarios, main screen and status bar.
Keywords: qawanted
triage: minus. not blocking but would take a patch if approved
blocking-b2g: koi? → -
We're unable to repro this and we think that it's fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.