crash in java.lang.IllegalStateException: Couldn''t move cursor to position 0 at org.mozilla.gecko.home.MultiTypeCursorAdapter.getCursor(MultiTypeCursorAdapter.java)

RESOLVED DUPLICATE of bug 920507

Status

()

Firefox for Android
Awesomescreen
--
critical
RESOLVED DUPLICATE of bug 920507
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash})

27 Branch
All
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash], crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-410be53d-e8b8-468a-935f-ff3c52131007.
=============================================================

Crashed on my HTC One (Android 4.3), Nightly (10/07) after clearing all private data with a profile with hefty build-up of top-sites and history.
Pretty sure this is bug 920507
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 920507
clearing all private data with a profile with hefty build-up of history
You need to log in before you can comment on or make changes to this bug.