Browser crashes when displaying URL

VERIFIED WORKSFORME

Status

()

Core
Layout
--
critical
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: David Brownlee, Assigned: Marc Attinasi)

Tracking

Trunk
x86
NetBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; NetBSD i386; en-US; rv:0.9.2) Gecko/20010713
BuildID:    99999999 (0.9.2)

Enter URL, reject cookie, browser crashes after rendering page.

Reproducible: Always
Steps to Reproduce:
1. Enter URL
2. reject cookie
3. browser crashes after rendering page.

Actual Results:  Crash

Expected Results:  Displayed page

Comment 1

17 years ago
WFM 2001072509/Linux, following steps to reproduce exactly as stated. The
(secure) page takes _forever_ to load/render but loads pretty quick from cache
so it might be a slow connection.

Comment 2

17 years ago
Marc, over to you.  Where are HTML Element bugs normally being triaged these days?
Assignee: clayton → attinasi
(Assignee)

Comment 3

17 years ago
This WORKS FOR ME. abs, do you have the ability to view secure pages? One
problem may be that the page has mixed secure and non-secure sources. With or
without cookies, I load the page fine - eventually (it is slow).

Comment 4

17 years ago
Took forever but loaded ok on PPC Linux nightly 2001-07-24-22.
(Assignee)

Comment 5

17 years ago
Marking WORKSFORME - please try with a later build and reopen if necessary. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
I can view other secure pages without problems.
Are the WORKSFORME reports using 0.9.2 or a later build?
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

16 years ago
QA Contact: bsharma → moied

Comment 8

16 years ago
Tested with Build ID 20011130 on win2k followed steps as stated in bug can't
reproduce a Crash. 
Marking Verified worksforme 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.